Laon board - 라라벨 5.6 composer update 오류

불당   
   조회 54  

php 7.1.3

debugbar 3.0.0 이상으로 설정을 바꾸면 됩니다.


[opencode@opencode www]$ composer update
Loading composer repositories with package information
Updating dependencies (including require-dev)
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Conclusion: remove barryvdh/laravel-debugbar v2.4.3
    - Conclusion: don't install barryvdh/laravel-debugbar v2.4.3
    - Conclusion: don't install barryvdh/laravel-debugbar v2.4.2
    - Conclusion: don't install barryvdh/laravel-debugbar v2.4.1
    - Conclusion: don't install barryvdh/laravel-debugbar v2.4.0
    - Conclusion: don't install barryvdh/laravel-debugbar v2.3.2
    - Conclusion: don't install barryvdh/laravel-debugbar v2.3.1
    - Conclusion: don't install barryvdh/laravel-debugbar v2.3.0
    - Conclusion: don't install barryvdh/laravel-debugbar V2.2.3
    - Conclusion: don't install barryvdh/laravel-debugbar v2.2.2
    - Conclusion: don't install barryvdh/laravel-debugbar v2.2.1
    - Conclusion: don't install barryvdh/laravel-debugbar v2.2.0
    - Conclusion: don't install barryvdh/laravel-debugbar v2.1.4
    - Conclusion: don't install barryvdh/laravel-debugbar v2.1.3
    - Conclusion: don't install barryvdh/laravel-debugbar v2.1.2
    - Conclusion: don't install barryvdh/laravel-debugbar v2.1.1
    - Conclusion: don't install barryvdh/laravel-debugbar v2.1.0
    - Conclusion: don't install barryvdh/laravel-debugbar v2.0.6
    - Conclusion: don't install barryvdh/laravel-debugbar v2.0.5
    - Conclusion: don't install barryvdh/laravel-debugbar v2.0.4
    - Conclusion: don't install barryvdh/laravel-debugbar v2.0.3
    - Conclusion: don't install barryvdh/laravel-debugbar v2.0.2
    - Conclusion: don't install barryvdh/laravel-debugbar v2.0.1
    - Conclusion: don't install laravel/framework v5.6.23
    - Conclusion: don't install laravel/framework v5.6.22
    - Conclusion: don't install laravel/framework v5.6.21
    - Conclusion: don't install laravel/framework v5.6.20
    - Conclusion: don't install laravel/framework v5.6.19
    - Conclusion: don't install laravel/framework v5.6.18
    - Conclusion: don't install laravel/framework v5.6.17
    - Conclusion: don't install laravel/framework v5.6.16
    - Conclusion: don't install laravel/framework v5.6.15
    - Conclusion: don't install laravel/framework v5.6.14
    - Conclusion: don't install laravel/framework v5.6.13
    - Conclusion: don't install laravel/framework v5.6.12
    - Conclusion: don't install laravel/framework v5.6.11
    - Conclusion: don't install laravel/framework v5.6.10
    - Conclusion: don't install laravel/framework v5.6.9
    - Conclusion: don't install laravel/framework v5.6.8
    - Conclusion: don't install laravel/framework v5.6.7
    - Conclusion: don't install laravel/framework v5.6.6
    - Conclusion: don't install laravel/framework v5.6.5
    - Conclusion: don't install laravel/framework v5.6.4
    - Conclusion: don't install laravel/framework v5.6.3
    - Conclusion: don't install laravel/framework v5.6.2
    - Installation request for barryvdh/laravel-debugbar ~2.0 -> satisfiable by barryvdh/laravel-debugbar[V2.2.3, v2.0.0, v2.0.1, v2.0.2, v2.0.3, v2.0.4, v2.0.5, v2.0.6, v2.1.0, v2.1.1, v2.1.2, v2.1.3, v2.1.4, v2.2.0, v2.2.1, v2.2.2, v2.3.0, v2.3.1, v2.3.2, v2.4.0, v2.4.1, v2.4.2, v2.4.3].
    - Conclusion: don't install laravel/framework v5.6.1
    - barryvdh/laravel-debugbar v2.0.0 requires illuminate/support 5.0.* -> satisfiable by illuminate/support[v5.0.0, v5.0.22, v5.0.25, v5.0.26, v5.0.28, v5.0.33, v5.0.4].
    - don't install illuminate/support v5.0.0|don't install laravel/framework v5.6.0
    - don't install illuminate/support v5.0.22|don't install laravel/framework v5.6.0
    - don't install illuminate/support v5.0.25|don't install laravel/framework v5.6.0
    - don't install illuminate/support v5.0.26|don't install laravel/framework v5.6.0
    - don't install illuminate/support v5.0.28|don't install laravel/framework v5.6.0
    - don't install illuminate/support v5.0.33|don't install laravel/framework v5.6.0
    - don't install illuminate/support v5.0.4|don't install laravel/framework v5.6.0
    - Installation request for laravel/framework 5.6.* -> satisfiable by laravel/framework[v5.6.0, v5.6.1, v5.6.10, v5.6.11, v5.6.12, v5.6.13, v5.6.14, v5.6.15, v5.6.16, v5.6.17, v5.6.18, v5.6.19, v5.6.2, v5.6.20, v5.6.21, v5.6.22, v5.6.23, v5.6.3, v5.6.4, v5.6.5, v5.6.6, v5.6.7, v5.6.8, v5.6.9].

- opencode.co.kr -
LAON 텐바이텐
LAON 공식입점! Unique 소품, 아이디어템, 취향저격! 할인쿠폰 다운GO.
Well made, 뷰디아니
건성or악건성에 적극 추천! 100% 천연 호호바오일로 4계절 내내 촉촉 내피부!
호호바오일 자연담은유리병
피부장벽보호, 100% 유기농 냉압착 추출, 유기농 호호바오일, 1,000원 핫딜
파워링크 AD   클릭초이스등록
불당 06-06
In trustedproxy.php line 66:
                                             
  Undefined class constant 'HEADER_CLIENT_IP' 
                                             
Script @php artisan package:discover handling the post-autoload-dump event returned with error code 1

구글의 해결 법
fideloper/proxy 를 4.0 으로 변경
https://stackoverflow.com/questions/48594851/upgrading-laravel-5-5-to-5-6-error


제목Page 1/11
     
2015-09   58630   불당
2015-10   62195   불당
2016-05   40274   불당
2015-09   61621   불당
2011-12   181105   불당
2015-10   3945   불당
2011-06   14541   불당
2010-09   9877   불당
06-13   15   불당
06-06   35   불당
06-06   39   불당
06-02   55   불당
06-01   51   불당
2017-11   422   불당
2017-07   762   불당
2016-08   1897   불당
2016-08   2355   불당
2016-07   1633   불당
2016-07   2349   불당
2016-07   1819   불당
2016-07   1468   불당
2016-07   1518   불당
2016-06   2145   불당
2016-06   2058   불당
2016-04   2424   불당
2016-04   2252   불당
2016-03   3573   불당
2016-03   2300   불당