php 5.3.7 이하 지원은 완전히 중단될지도 모릅니다...

불당   
   조회 8702  

뽐 사태로 언급된 md5의 이슈를 검토 했습니다.

php 5.3.7 이하에서는 노답 입니다.

php 5.3.7 이상에서만 처리 가능합니다.

http://opencode.co.kr/bbs/board.php?bo_table=php_tips&wr_id=208

 

하위버젼의 php 호환성을 확보하기 위한 고민은 더이상 하지 않겠습니다.

php 5.3.7 이하는 호환성을 담보하기 위한 처리 안합니다.

호스팅이나 서버의 php 버젼을 up 하셔야 합니다.

 

php 5.5에서 나온 기능을... md5가 허술하다고 하면...

 

* md5는 가능하면 빠른 시간내에 걷어내도록 해보겠습니다.

쉽지는 않을 것 같지만...

- opencode.co.kr -


제목Page 2/11
     
2015-09   8703   불당
2015-05   99540   불당
2014-07   29883   불당
2014-06   72922   불당
2014-04   14442   불당
2014-03   17179   불당
2014-03   16522   불당
2014-03   14359   불당
2014-02   14747   불당
2014-02   15224   불당
2014-02   14680   불당
2014-02   12986   불당
2014-02   13146   불당
2014-02   14318   불당
2014-02   13662   불당
2014-01   72134   불당
2014-01   16448   불당
2014-01   15368   불당
2014-01   14336   불당
2014-01   13666   불당