[알림] 그누4 보안패치에 대해서

불당   
   조회 72757   추천 0     비추천 0    

그누4는 누적된 사용자층이 많지만 개발자들에게는 잊혀지고 있는 버젼 입니다.

아미나 빌더와 같은 빌더들도 그누4의 지원은 모두 중단 되었구요. 

 

보안패치의 경우도 그누5에만 적용되고 그누4에는 누락되는 것들이 많이 있어서 해당 부분을 별도로 발췌해서 올려드립니다.

보안패치 뒤에 나오는 그누5의 버젼은 발췌한 보안패치의 기본이 되는 그누5 버젼 입니다.

 

불당팩은 그누5로 갈 생각이 전혀 없기 때문에, 보안패치 부분만 발췌해서 업데이트할 예정이며

그누4를 계속 운영하는 사이트들을 위해서 해당 부분을 공개 합니다.

 

참조하시기 바랍니다.

- opencode.co.kr -


처음으로  (15)
제목
2018-06   11402   불당
2016-08   33281   불당
2016-07   45514   불당
2016-06   30517   불당
2016-05   50449   불당
2016-05   32486   불당
2015-11   52840   불당
2015-10   72758   불당
2015-09   70344   불당
2015-09   67773   불당
2015-09   70804   불당
2015-05   86407   불당
2014-06   120640   불당
2014-05   107619   불당
2011-12   189413   불당